Forum FFL-ASL

Discussions et questions-réponses concernant ASL => VASL => Discussion démarrée par: Lorenzo le 21 Juillet 2020, 22:00

Titre: VASL 6.5.1
Posté par: Lorenzo le 21 Juillet 2020, 22:00
disponible.
http://vasl.info/download.htm

Dernière version à tourner sous  VASSAL 3.2.17

Le prochain VASL sera compatible avec VASSAL 3.3.x
Titre: Re : VASL 6.5.1
Posté par: barns le 22 Juillet 2020, 09:08
merci  Laurent
Titre: Re : VASL 6.5.1
Posté par: Krokmitene le 22 Juillet 2020, 17:50
Double merci aujourd'hui  :-)
Titre: Re : VASL 6.5.1
Posté par: igins06 le 23 Juillet 2020, 15:17
Pas de bug ? Elle fonctionne cette version ? J'avais lu sur le forum mais je ne sais plus trop où qu'il y avait un souci avec une version récente de notre support de jeu favori.
Titre: Re : VASL 6.5.1
Posté par: Lorenzo le 23 Juillet 2020, 15:27
Il faut rester sur VASSAL 3.2.17 en attendant une évolution de VASL.
Titre: Re : VASL 6.5.1
Posté par: mont santo le 09 Septembre 2020, 22:12
Il y a une nouvelle version de VASSAL disponible.
Qui l'a testé?
Titre: Re : VASL 6.5.1
Posté par: The Swiss Moron le 10 Septembre 2020, 07:09
Attention  ! Les modules VASL actuels ne marchent pas avec la nouvelle version de VASSAL.
Titre: Re : VASL 6.5.1
Posté par: mont santo le 18 Septembre 2020, 23:22
On en est à la version 3-4-2 de VASSAL.
Rien sur la compatibilité avec VASL?
Titre: Re : VASL 6.5.1
Posté par: The Swiss Moron le 18 Septembre 2020, 23:47
Va sur GS.
Ils y expliquent que la version 6.6.x est en voie de fabrication.
Il n'y a aucun problème à jouer avec une version de VASSAL qui n'est pas la plus récente.