Forum FFL-ASL
ASL pour les nuls … et les autres !

problème d'installation Vassal

Hors ligne Roscan

  • 6+1
  • *
    • Messages: 8
    • +0/-0
Bonjour,
J'ai essayé d'installé le moteur Vassal, sans succès...
apparemment un problème de compatibilité Java (JRE).
Je patauge un peu...
Quelqu'un a-t-il un peu de temps/patience/compassion pour me sortir de l'ornière informatique ?
2 captures d'écran pour résumé la situation.
D'avance, merci !







Hors ligne javanabal

  • 9-1
  • *
    • Messages: 211
    • +4/-1
  • La bête est déchaînée
il semble que tu dois installer Java et/ou le mettre à jour sur ton pc. ci apres le lien vers java https://www.java.com/fr/
IFT ONLY. PISS ON THE NAZIS. RIGHT?


Hors ligne Roscan

  • 6+1
  • *
    • Messages: 8
    • +0/-0
Effectivement, je n'étais pas sur la bonne version (32 bits au lieu de 64)
Le moteur Vassal est chargé mais quelle est la suite ?...
Qu'est ce qu'on doit télécharger ? C'est ça ?



Hors ligne javanabal

  • 9-1
  • *
    • Messages: 211
    • +4/-1
  • La bête est déchaînée
oui. et  les cartes (indispensables) et les extensions (pas obligatoires, mais souvent pratiques). me souviens plus mais c'est très bien expliqué. donc y'a une nouvelle version de mars 2019, ok.
« Modifié: 04 Mai 2019, 18:02 par javanabal »
IFT ONLY. PISS ON THE NAZIS. RIGHT?


Hors ligne igins06

  • 8-0
  • *
    • Messages: 76
    • +2/-0
J'ai installé VASL et pour l'instant, j'avais tout... pas besoin d'installer du complémentaire. Pour l'instant donc.


Hors ligne Grunswald

  • 8-1
  • *
    • Messages: 131
    • +1/-0
petite question d'ailleurs, y'a moyen de vérifier qu'on a bien les dernieres cartes a jour ? genre un petit utilitaire qui compare les versions de nos cartes avec celle sur le site de vassal ? je n'arrive pas a trouver où est renseigné la version des cartes installées...


Hors ligne Phil HIP

  • 1-4-9
  • *
    • Messages: 1 573
    • +15/-0
Lorsque tu charges une partie, VASL t'indique la version des cartes utilisées.
Si tu es connecté à ce moment-là, il vérifie automatiquement la version des cartes utilisées avec celles de ton ordinateur (dossier Board) et met à jour celles qui manquent.
Tout est indiqué dans la fenêtre de texte.
Pense à décocher la case "utiliser une fenêtre combinée" dans les préférences: tu verras la différence !
"C'était impossible... L'idiot ne le savait pas... Il l'a fait !"
ASLement vôtre


Hors ligne Grunswald

  • 8-1
  • *
    • Messages: 131
    • +1/-0
Du coup si je joue que en pbem, faut que je lance une partie en ligne de temps en temps pour mettre a jour les cartes ?


Hors ligne Phil HIP

  • 1-4-9
  • *
    • Messages: 1 573
    • +15/-0
Du coup si je joue que en pbem, faut que je lance une partie en ligne de temps en temps pour mettre a jour les cartes ?
Non, ce n'est pas le serveur de jeu qui est appelé.
Par contre ton OS/Firewall doit autoriser VASL à se connecter : de base, c'est le cas.. sauf si un ami t'a paramétré une protection perso.
"C'était impossible... L'idiot ne le savait pas... Il l'a fait !"
ASLement vôtre


Hors ligne Grunswald

  • 8-1
  • *
    • Messages: 131
    • +1/-0
ah ok, j'ai tout réglé comme il faut :) bon bah super, pas besoin de s'en occuper


Hors ligne igins06

  • 8-0
  • *
    • Messages: 76
    • +2/-0
et voilà j'ai parlé trop vite... J'ai voulu installer VASL sur un autre ordi.. un PC cette fois-ci.. et je n'y arrive plus ! Aucun problème pour installer VASAL par vasal engine, puis j'ai téléchargé vasl 6.4.4 sans problème mais c'est en voulant mettre ce module dans VASAl que ca ne fonctionne plus. Zut ! Je peux fire jouer avec mais pas import.
« Modifié: 08 Mai 2019, 13:38 par igins06 »