Forum FFL-ASL
ASL pour les nuls … et les autres !

VASL 6.5.1

Hors ligne Lorenzo

  • Modérateur
  • 1-4-9
  • *
    • Messages: 3 711
    • +49/-0
  • alea iacta est
disponible.
http://vasl.info/download.htm

Dernière version à tourner sous  VASSAL 3.2.17

Le prochain VASL sera compatible avec VASSAL 3.3.x
si vis pacem para bellum


Hors ligne barns

  • Tanguero
  • 1-4-9
  • *
    • Messages: 3 669
    • +42/-1
    • HERBRETEAU IMMOBILIER
merci  Laurent
Hatten CG I Américain vs Guillaume axe
Hatten CG I Axe vs Julien Américain
RB CG III axe vs Hil621 Russe


Hors ligne Krokmitene

  • 10-2
  • *
    • Messages: 577
    • +7/-0

Hors ligne igins06

  • 8-0
  • *
    • Messages: 89
    • +3/-0
Pas de bug ? Elle fonctionne cette version ? J'avais lu sur le forum mais je ne sais plus trop où qu'il y avait un souci avec une version récente de notre support de jeu favori.


Hors ligne Lorenzo

  • Modérateur
  • 1-4-9
  • *
    • Messages: 3 711
    • +49/-0
  • alea iacta est
Il faut rester sur VASSAL 3.2.17 en attendant une évolution de VASL.
si vis pacem para bellum


Hors ligne mont santo

  • 10-2
  • *
    • Messages: 637
    • +4/-0
Il y a une nouvelle version de VASSAL disponible.
Qui l'a testé?


Hors ligne The Swiss Moron

  • 1-4-9
  • *
    • Messages: 4 697
    • +78/-0
Attention  ! Les modules VASL actuels ne marchent pas avec la nouvelle version de VASSAL.
"Votre manière de penser quand vous perdez détermine combien de temps passera avant que vous gagniez."
G.K. Chesterton


Hors ligne mont santo

  • 10-2
  • *
    • Messages: 637
    • +4/-0
On en est à la version 3-4-2 de VASSAL.
Rien sur la compatibilité avec VASL?


Hors ligne The Swiss Moron

  • 1-4-9
  • *
    • Messages: 4 697
    • +78/-0
Va sur GS.
Ils y expliquent que la version 6.6.x est en voie de fabrication.
Il n'y a aucun problème à jouer avec une version de VASSAL qui n'est pas la plus récente.
"Votre manière de penser quand vous perdez détermine combien de temps passera avant que vous gagniez."
G.K. Chesterton