Forum FFL-ASL
ASL pour les nuls … et les autres !

Vasl 6.6.1 ne reconnaît aucune carte

Hors ligne mont santo

  • 10-2
  • *
    • Messages: 657
    • +4/-0
J'ai réinstallé la machine JAVA de mon ordinateur, version 11 puis  VASSAL 3.5.0  et vasl 6.6.1.
Mais je dois jouer en ligne un scénario de "Valor of the Guard" mais vassal ou vasl ne reconnaissent aucune carte de mon répertoire "boards".
Où est ce que je dois paramétrer cela?


Hors ligne Robin Reeve

  • 1-4-9
  • *
    • Messages: 4 788
    • +78/-0
As-tu indiqué le répertoire dans tes préférences?
"Votre manière de penser quand vous perdez détermine combien de temps passera avant que vous gagniez."
G.K. Chesterton


Hors ligne mont santo

  • 10-2
  • *
    • Messages: 657
    • +4/-0
Non je vais le faire.
En fait cela ne change rien
« Modifié: 14 Février 2021, 20:09 par mont santo »


En ligne cynemo75

  • 8-0
  • *
    • Messages: 75
    • +1/-0
Je croyais que la dernière version de VASSAL compatible avec VASL 6.6.1 était la 3.4.6.
Sur gamesquad, il est question d’un update de VASL compatible avec la dernière version de VASSAL, mais pas avant le printemps.


Hors ligne mont santo

  • 10-2
  • *
    • Messages: 657
    • +4/-0
Donc je reviens à la 3.4.6.
Je n'ai pas tout suivi je pensais que justement le problème de compatibilité  avait été réglé.


Hors ligne mont santo

  • 10-2
  • *
    • Messages: 657
    • +4/-0
J'ai repris une version antérieur de VASSAL et de Vasl et cela ne fonctionne toujours pas.
Je vais tout supprimer et réinstaller .


Hors ligne barns

  • Tanguero
  • 1-4-9
  • *
    • Messages: 3 944
    • +42/-1
    • HERBRETEAU IMMOBILIER
Tu as mis le bon chemin dans préférence de vasl ?
Hatten CG I Américain vs Guillaume axe
Hatten CG I Axe vs Julien Américain
RB CG III axe vs Hil621 Russe


Hors ligne Stef

  • 7+1
  • *
    • Messages: 25
    • +2/-0
Je ne sais pas si cela peux t'aider mais il est possible de conserver plusieurs version de VASSAL installées en choisissant "Custom" en début d'installation.  De cette façon tu peux tester les nouvelles versions de VASSAL sans enlever ta version stable


Hors ligne mont santo

  • 10-2
  • *
    • Messages: 657
    • +4/-0
Tu as mis le bon chemin dans préférence de vasl ?
Oui , en fait le souci est que lorsque je veux créer un scénario la fenêtre de dialogue se place sur /..../Boards et montre les dossiers à l'intérieur cartes historiques, cartes de 0à9, 10 à 19....(c'est comme cela que j'ai classé à l'intérieur du dossier les cartes) mais ne voie aucune carte, comme si elles ne sont pas là alors que j'ai vérifier elles sont dans les dossiers.


En ligne Grolivier

  • 9-2
  • *
    • Messages: 299
    • +0/-0
Il ne faut pas mettre de sous-dossiers dans le dossier boards. Toutes tes cartes doivent être accessibles directement du même dossier.
aka Steiner (mais j'en ai marre de ce pseudo) et Lt_Steiner sur BGG


Hors ligne Robin Reeve

  • 1-4-9
  • *
    • Messages: 4 788
    • +78/-0
Il ne faut pas mettre de sous-dossiers dans le dossier boards. Toutes tes cartes doivent être accessibles directement du même dossier.
Oui, ça doit être le problème.
"Votre manière de penser quand vous perdez détermine combien de temps passera avant que vous gagniez."
G.K. Chesterton