Auteur Sujet: [réglè]Problème de VASL  (Lu 805 fois)

Hors ligne ak_frischling

  • 10-2
  • *
  • Messages: 535
  • +2/-0
[réglè]Problème de VASL
« le: 03 Septembre 2007, 16:34 »
Salut,

je crois que j'ai un problème avec VASL.
Lorsque je lance le programme je n'ai pas de fenêtre "Server window" (cf. http://www.vasl.org/users_guide/04.htm)
Donc je n'ai pas la possibilité de me connecter au serveur pour pouvoir faire une partie  en "live"

Pour installer le programme, j'étais allé sur le site (http://www.vasl.org/download.htm) et j'ai utilisé le bouton "click here".

ai je oublié de faire quelque chose?
Quelqu'un a-t-il une idee?

merci
jcj
« Modifié: 03 Septembre 2007, 18:00 par ak_frischling »

Hors ligne benj

  • Silly Squirrel
  • Administrateur
  • 1-4-9
  • *
  • Messages: 3 013
  • +52/-3
  • You missed me, you didn't even touch me !!! (dud)
    • Cote 1664
Re : Problème de VASL
« Réponse #1 le: 03 Septembre 2007, 16:41 »
pfoulàlà c'est une vieille version ce tuto !

Normalement, si tu as une version récente, il faut cliquer sur le bouton qui ressemble à deux flèches superposées pour faire apparaître la fenêtre serveur.  Et sur la fenêtre serveur, tu cliques à nouveau sur le bouton « flèches » pour te connecter.
« Au final, le meilleur fumigène Russe reste le Panzerfaust »

Hors ligne ak_frischling

  • 10-2
  • *
  • Messages: 535
  • +2/-0
Re : Problème de VASL
« Réponse #2 le: 03 Septembre 2007, 17:59 »
non,j'ai la version 5.7.
l'image du manuel est vielle, mais c'est celle qui est sur la "home page"

Toujours est-il que j'ai reinstallé le programme il y a 10 Minutes, et maintenant ca fonctionne, contrairement avec hier soir  8-O
je ne comprend pas mais c'est réglé.

merci tout de même

jcc