Forum FFL-ASL
ASL pour les nuls … et les autres !

Plantage VASL

Hors ligne Manu_Histofig

  • Administrateur
  • 1-4-9
  • *
    • Messages: 1 289
    • +39/-0
    • Histofig ASL
Salut à tous,

J'ai un pb avec VASL... tout fonctionnait très bien... j'ai lancé mon VASL pour faire un setup sur un scénario que je vais jouer avec Guillaume dans le cadre du Championnat...

Sauf que après la recherche de mise à jour, il a commencé à télécharger une maj puis depuis je ne peux plus lancer VASL... j'ai un message "impossible de lancer l'application spécifiée".

Quelqu'un à une idée ?
Merci

Manu.
Emmanuel Desanois
ASL Histofig.Com - http://asl.histofig.com


Hors ligne Manu_Histofig

  • Administrateur
  • 1-4-9
  • *
    • Messages: 1 289
    • +39/-0
    • Histofig ASL
Salut,

Bon j'ai progressé... je peux lancer Java Webstart et faire la mise à jour... lorsque je lance VASL, j'ai le message " A new VASL module has been downloaded, Update Now ?"
Si je répond oui, ça bosse jusqu'à une phase "saving" (la barre de progression étant à 100%), mais j'ai un message "Unable to install. Unable to backup vasl.mod"...

Une idée ?
A+

Manu.
Emmanuel Desanois
ASL Histofig.Com - http://asl.histofig.com


Hors ligne SBF Erick

  • 9-1
  • *
    • Messages: 192
    • +0/-0
    • http://perso.club-internet.fr/elryx/
je serais toi, je ferais :
1 - chgt de nom du répertoire de VASL en ...\vasl.bak
2 - réinstalle complete dans le répertoire d'origine ...\vasl
3 - vérification que tout est ok
4 - déplacement des répertoires de cartes et scenario de l'arborescence de backup (vasl.bak) vers la nouvelle arborescence (vasl).
5 - éventuellement, pb de firewall ? ou de Windows XP SP2 ?
Eric


Hors ligne Manu_Histofig

  • Administrateur
  • 1-4-9
  • *
    • Messages: 1 289
    • +39/-0
    • Histofig ASL
Salut,

Je n'ai pas de pb XP, je suis sous Win2K et j'avais essayé avec et sans le firewall, même résultat...

Je viens de faire ta manip, renommer en VASL.bak, réinstall et move des boards, etc... ça marche, merci !
Me reste le pb de la connexion au serveur pour les lives, mais là ça bloque côté Firewall Corp, je m'en occupe demain...

A+ et merci,

Manu.
Emmanuel Desanois
ASL Histofig.Com - http://asl.histofig.com


Hors ligne Guillaume

  • Grognard en Maraude
  • 1-4-9
  • *
    • Messages: 6 335
    • +45/-0
Aïe, je t'ai porté la poisse en te parlant plantage vasl, apparemment :twisted: !

Guillaume
VotGCGIII Battle Along the Riverbank
CGHatten
Playtest FT
OS16 Sappers as Infantry
AP137 Fear Naught
CI4 In the Nick of Time
FrF28 Luftkommando Hedderich


Hors ligne Loris

  • PIN
  • 10-2
  • *
    • Messages: 603
    • +5/-0
  • The last doomed partisan of paäle oblivion
Citation de: Manu_Histofig
Salut,

Bon j'ai progressé... je peux lancer Java Webstart et faire la mise à jour... lorsque je lance VASL, j'ai le message " A new VASL module has been downloaded, Update Now ?"
Si je répond oui, ça bosse jusqu'à une phase "saving" (la barre de progression étant à 100%), mais j'ai un message "Unable to install. Unable to backup vasl.mod"...

Une idée ?
A+

Manu.


J'ai ce problème depuis le début. Mais moi il m'ouvre quand même la fenêtre VASSAL donc je fais "Load Module" et je sélectionne VASL.mod qui traîne dans un répertoire. Ca lance le jeu.
Mais je n'ai eu ce problème qu'avec Mandrake 10.1 Official. SuSe9.2 n'a posé AUCUN problème par contre.

Cependant, si quelqu'un a une solution pour REGLER le problème, je suis preneur.

greuh.
-"J'ai conduit des tracteurs, des batteuses, et toi qui parlais de guerre, j'ai même conduit un char Patton."
-"Z'est bas ma marque brévérée..."
~Les Tontons Flingueurs
==
T1 Gavin Take
Tac22 Ils ont tiré sur Odessa...


Hors ligne Manu_Histofig

  • Administrateur
  • 1-4-9
  • *
    • Messages: 1 289
    • +39/-0
    • Histofig ASL
Salut à tous,

Eh Guillaume, visiblement , ça ne s'arrange pas... ça va pas être simple de la faire cette scrogneugneu de partie... bon va falloir que je trouve...
A+

Manu.
Emmanuel Desanois
ASL Histofig.Com - http://asl.histofig.com