Forum FFL-ASL
ASL pour les nuls … et les autres !

VASL Mac (BigSur)

Hors ligne Bert

  • Modérateur
  • 1-4-9
  • *
    • Messages: 4 065
    • +60/-0
  • Don't stack
Hello
Question aux  utilisateurs de la pomme croquée  :

Je suis sur Big Sur 11.2.3 et je n'arrive pas à faire fonctionner VASL.
J'ai tenté diverses  versions VASSAL + VASL mais j'ai toujours une alerte d'"Incompatibilité" et / ou d'" Incoherences".

Quelles versions prendre pour avoir un truc qui fonctionne ? :-)



Hors ligne Phil D

  • De moins en moins bleu, de moins en moins en reprise
  • 1-4-9
  • *
    • Messages: 1 559
    • +8/-0
Je n'ai pas de Mac, mais sur un de mes PC (Ubuntu), je n'ai pas réussi (en n'y passant que 20 minutes) à mettre à jour Java vers une version qui me permette de faire fonctionner la dernière version de VASL.


Hors ligne Prairial

  • 7-0
  • *
    • Messages: 51
    • +1/-0
Salut,
Je ne sais pas si ça peut t'aider mais sur mon macbook, je suis sur Big Sur 11.3.1 avec un Vassal 3.5.5 et un VASL 662 et ça fonctionne très bien. As-tu bien autorisé dans Préférences Systèmes / Sécurité et Confidentialité les applis Java, VASSAL et VASL ? Par défaut il bloque ce qui n'est pas garanti par Apple (ne provient pas de l'AppStore).


Hors ligne Bert

  • Modérateur
  • 1-4-9
  • *
    • Messages: 4 065
    • +60/-0
  • Don't stack
Oui,  l'autorisation pour VASSAL est bien activée. En fait d'autres applications VASSAL fonctionnent bien et  il n'y a que VASL qui me pose problème.
Je vais creuser un peu, car si ça marche chez toi sur Big Sur, il n'y a pas de raison que ça bloque chez moi. :-)


Hors ligne Prairial

  • 7-0
  • *
    • Messages: 51
    • +1/-0
L'option "je désinstalle / je réinstalle" est souvent efficace ;-)


En ligne Ricou60

  • 7+1
  • *
    • Messages: 29
    • +1/-0
  • je perds donc j'm'essuie!
Je n'ai pas de Mac, mais sur un de mes PC (Ubuntu), je n'ai pas réussi (en n'y passant que 20 minutes) à mettre à jour Java vers une version qui me permette de faire fonctionner la dernière version de VASL.
Pour Phil D, moi aussi je suis sous linux (1 matin et midi, rien le soir !), et j'ai eu du mal avec la Maj JAVA 11. En fait tout est rentré dans l'ordre en la supprimant, puis en la réinstallant à partir du gestionnaire de paquets. C'est plus fiable. Si ça peut aider.....


Hors ligne Tamerlan

  • 9-2
  • *
    • Messages: 287
    • +6/-0
Même version Big Sur que toi, Vassal 355, VASL 662, chez moi ça marche.
Tu as regardé si un anti virus ne perturberait pas ?

Hello
Question aux  utilisateurs de la pomme croquée  :

Je suis sur Big Sur 11.2.3 et je n'arrive pas à faire fonctionner VASL.
J'ai tenté diverses  versions VASSAL + VASL mais j'ai toujours une alerte d'"Incompatibilité" et / ou d'" Incoherences".

Quelles versions prendre pour avoir un truc qui fonctionne ? :-)
Joueur d'ASL depuis 1985, après quelques années de SL, mais en suspension depuis la fin des 90. Redémarrage depuis octobre 2017.


Hors ligne Bert

  • Modérateur
  • 1-4-9
  • *
    • Messages: 4 065
    • +60/-0
  • Don't stack
Merci à tous pour vos avis
J'ai donc viré VASSAL puis réinstallé (en 3.5.6)  et VASL 6.6.1. Tout semble être revenu à la normale  (je n'ai plus de message d'erreur VASSAL). |-)

Sinon j'ai vu sur https://asl-players.net/vasl-information-templates/ Une interface des paramètres de jeu que l'on peut intégrer en  vertical ou horizontal.
Y 'en a qui ont essayé ? ca l'air pas mal




Hors ligne barns

  • Tanguero
  • 1-4-9
  • *
    • Messages: 4 069
    • +42/-1
    • HERBRETEAU IMMOBILIER
oui j'ai fais, c'est pas mal et joli.
Hatten CG I Américain vs Guillaume axe
Hatten CG I Axe vs Julien Américain
RB CG III axe vs Hil621 Russe


Hors ligne barns

  • Tanguero
  • 1-4-9
  • *
    • Messages: 4 069
    • +42/-1
    • HERBRETEAU IMMOBILIER
perso je suis toujours sur 10.7 LION`
Hatten CG I Américain vs Guillaume axe
Hatten CG I Axe vs Julien Américain
RB CG III axe vs Hil621 Russe


Hors ligne Bert

  • Modérateur
  • 1-4-9
  • *
    • Messages: 4 065
    • +60/-0
  • Don't stack
perso je suis toujours sur 10.7 LION`

De toute façon, ça m'étonnerai fort que ton vénérable Mac puisse évoluer vers Big Sur. De plus tu as tout intérêt a ne pas effectuer les mises à jour qui demandent toujours plus de place et de ressource machine. ;-)