Auteur Sujet: Version de VASSAL  (Lu 1227 fois)

Hors ligne Hugues

  • 8-0
  • *
  • Messages: 73
  • +0/-0
Version de VASSAL
« le: 29 Mai 2005, 14:42 »
Voilà je suis en train de tester la version beta 5 de Vassal, mais j'ai un problème qui me dit que ma vesion est 1.9.9 et que le mod5 a été fait avec une version 2.04b  ~:-(  La question c'est ou puis je trouver cette version 2.04b ? Car si je vais sur le site off de VASL il me dit que je suis a jour... Bref quelqu'un a t'il une réponse ? Ca n'empêche pas au jeu de s'ouvrir mais par contre plusieurs pions semblent êtres "vides"... Quelqu'un a t'il une version 5 qui marche correctement ? Merci
"Il n'y a plus d'hommes courageux depuis qu'on a inventé la poudre..."

Hors ligne léon

  • 9-1
  • *
  • Messages: 245
  • +3/-0
Version de VASSAL
« Réponse #1 le: 29 Mai 2005, 14:59 »
j'ai eu aussi ce problème,
pour que ça marche faut lancer vasl à partir du lien vasl5beta.

j'ai pas trouvé autre chose pour que ça marche proprement

Hors ligne Hugues

  • 8-0
  • *
  • Messages: 73
  • +0/-0
Version de VASSAL
« Réponse #2 le: 29 Mai 2005, 15:07 »
ok merci. Une autre question j'ai toujours le même problème qu'hier pour me connecter a savoir qu'il me dit que je peu juste tenter une connec direct etc... Ca l afait encore pour tous le monde ?
"Il n'y a plus d'hommes courageux depuis qu'on a inventé la poudre..."

Hors ligne FreeFrench

  • 10-2
  • *
  • Messages: 504
  • +4/-0
Version de VASSAL
« Réponse #3 le: 29 Mai 2005, 15:29 »
Ben pour moi ca le fait toujours.....
Je suppose que le serveur est toujours en croix......
Patience, patience.....
Je crois mon cher Docteur que l'homme du Néanderthal nous l'a mis dans l'os..... : Deux intellectuels assis vont moins loin qu'une brute qui marche......