Forum FFL-ASL
ASL pour les nuls … et les autres !

VASL 4.1

Hors ligne Jean LL

  • 10-3
  • *
    • Messages: 893
    • +13/-1
Bonjour à tous,

J'essaie depuis plus d'une heure de mettre à jour ma version de VASL.
Je ne suis pas une bête en informatique mais là tout de même, ça devient franchement Ch###t !!!! :evil:

Qu'est-ce que c'est que ce bordel ? obligé de lancer le bazar depuis un site internet ??
Je n'arrive même pas à retrouver le programme dans l'arborescence de mon PC ! C'est peut être normal ?

L'installation de VASL a toujours été un peu compliquée (sauf l'avant dernière version) mais là franchement, je commence à en avoir marre !

Après avoir tant bien que mal réussi à lancer le bazar (après avoir lu les messages de ce forum, ceux laissés par les joueurs de VASL, etc.) j'arrive à installer cartes et pions (ouf !)

Mais v'là t'y pas que VASL plante carrément dès que j'essaie de me synchroniser sur un joueur pour voir une partie en cours : une fenêtre s'ouvre avec marqué "message" (que je n'arrive même pas à lire) et hop ! Rideau !

Vous l'avez compris, je suis à deux doigts de craquer : si vous avez la solution, ce serait vachement sympa de m'aider !

Merci d'avance
"Déjà vous n'êtes plus qu'un mot d'or sur nos places.
Déjà vous n'êtes plus que pour avoir péri"


Hors ligne Jeanfi

  • 10-3
  • *
    • Messages: 743
    • +20/-2
    • Cote 1664
As-tu installé la dernière version de java depuis le site sun ? j'avais un pb semblable avec une version précedente....
Essaye ca après avoir désinstallé la version précedente si elle n'est pas à jour...
bon courage  :wink:
Jeanfi :popov:


Hors ligne Jean LL

  • 10-3
  • *
    • Messages: 893
    • +13/-1
Java ! Je l'avais oublié celui-là !

Si je comprends bien la version sur mon micro est la j2re1.4.2_03

C'est la dernière ?
"Déjà vous n'êtes plus qu'un mot d'or sur nos places.
Déjà vous n'êtes plus que pour avoir péri"


Hors ligne Guillaume

  • Grognard en Maraude
  • 1-4-9
  • *
    • Messages: 5 344
    • +40/-0
c bien celle-ci, moi-même j'ai été incapable d'installer java!
J'attends une galette de la part de Manu, mais la POste est manifestement en grève :evil:

Guillaume
VotGCGIIIBattle Along the Riverbank
CGHatten
ToT4Stoumont: The Break-In
FrF21Cavalry Brigade Model
GD14They Fight Like Lions
SP196Hussars and Hounds
SP87Fangs of the Tiger
BFP133 Over the Hills


Hors ligne Fred

  • 7-0
  • *
    • Messages: 38
    • +0/-0
Salut,
Effectivement il faut mettre à jour Java à partir du site de Sun. Une fois Java installé cliquer sur le download de VASL. VASL devrait à ce moment là se mettre à jour automatiquement.
Fred.
"L'intelligence, on croit toujours en avoir assez étant donné que c'est avec ça qu'on juge" - Coluche


Hors ligne Guillaume

  • Grognard en Maraude
  • 1-4-9
  • *
    • Messages: 5 344
    • +40/-0
Java n'est donc indispensable que pour l'installation?
Pour faire tourner VASL, on n'en a pas besoin?

Guillaume
VotGCGIIIBattle Along the Riverbank
CGHatten
ToT4Stoumont: The Break-In
FrF21Cavalry Brigade Model
GD14They Fight Like Lions
SP196Hussars and Hounds
SP87Fangs of the Tiger
BFP133 Over the Hills


Hors ligne Fred

  • 7-0
  • *
    • Messages: 38
    • +0/-0
Non je pense que Java est nécéssaire pour faire tourner VASL, ne serait-ce pour gerer les LOS. Pour moi par exemple sur mon bureau après la mise à jour, j'ai un icone "Java web start" et l'icone VASL mais les deux ont le symbole de la "tasse à café" de Java. De plus depuis la mise à jour de la version 4.0 à la 4.1.1 quand je lance VASL, Java met à jour de lui même quelque fois, je suppose des librairies Java et il me semble VASL et VASSAL eux même automatiquement.

Fred.
"L'intelligence, on croit toujours en avoir assez étant donné que c'est avec ça qu'on juge" - Coluche


Hors ligne Guillaume

  • Grognard en Maraude
  • 1-4-9
  • *
    • Messages: 5 344
    • +40/-0
Ben j'ai viré ma dernière version de java et VASL 1.4.012 tourne bien, par contre je n'ai pas essayé on line seulement en PBEM.

Guillaume
VotGCGIIIBattle Along the Riverbank
CGHatten
ToT4Stoumont: The Break-In
FrF21Cavalry Brigade Model
GD14They Fight Like Lions
SP196Hussars and Hounds
SP87Fangs of the Tiger
BFP133 Over the Hills


Hors ligne Dogan

  • Administrateur
  • 10-3
  • *
    • Messages: 849
    • +4/-0
    • http://www.cote1664.net
A mon avis si vous virer les library du java jre vous vous prédisposé à un certains nombre d'emmerdes avec VASL  :D
The only thing more accurate than incoming enemy fire is incoming friendly fire.


Hors ligne Guillaume

  • Grognard en Maraude
  • 1-4-9
  • *
    • Messages: 5 344
    • +40/-0
J'ai simplement viré le répertoire java dans le dossier Programs Files, je pense que d'autres fichiiers doivent encore traîné à droite à gauche et il me semble avoir vu les Library quelque part :?

Guillaume
VotGCGIIIBattle Along the Riverbank
CGHatten
ToT4Stoumont: The Break-In
FrF21Cavalry Brigade Model
GD14They Fight Like Lions
SP196Hussars and Hounds
SP87Fangs of the Tiger
BFP133 Over the Hills


Hors ligne slems

  • 7-0
  • *
    • Messages: 33
    • +0/-0
java version j2re1.4.2_03
VASSAL 1.3.1.1
VASL 4.1.1

voilà, avec tout ça y a pas de blem ;)


Hors ligne Jean LL

  • 10-3
  • *
    • Messages: 893
    • +13/-1
... Je sens  que ça vient...

J'ai finalement réussi à installer Java puis on dirait que le reste s'est mis en place tout seul en cliquant sur un bouton sur le site de VASL...

Je m'voyais déjà... Et ben non, maintenant, j'ai un autre souci : ue fenêtre VASSAL s'ouvre et me propose gentiment quel jeu je veux pratiquer. Je clique sur VASL, une fenêtre VASL s'ouvre (vous savez, un coin de la carte 4) ... Et c'est tout. Ce petit coin de la carte 4 que nous connaissons si bien reste à l'écran (elle Freeze comme disent les initiés) et j'arrive même pas à la virer (sauf à passer par un bon vieux Ctrl-Alt-Suppr des familles...)

Oh, je me sens fatigué, moi...  :cry:
"Déjà vous n'êtes plus qu'un mot d'or sur nos places.
Déjà vous n'êtes plus que pour avoir péri"