Auteur Sujet: vasl 6.2  (Lu 3838 fois)

Hors ligne Psywarrior

  • 1-4-9
  • *
  • Messages: 3 544
  • +26/-0
Re : vasl 6.2
« Réponse #15 le: 12 Avril 2015, 07:54 »
Oui, il me semblait bien.
Bon j'ai réussi à adapter la barre mais je suis assez d'accord avec l'appréciation de Guillaume.
SK2 (GER) vs Eggdrop (RUS)
129 (GER) vs Fanf (RUS)

Hors ligne grosbil

  • 1-4-9
  • *
  • Messages: 2 177
  • +24/-0
  • La guerre, c'est rien à coté de la mère Crouzy !
Re : vasl 6.2
« Réponse #16 le: 12 Avril 2015, 09:14 »
Ho les gars, revenez 3 ou 4 versions en arrière et mesurez le chemin parcouru !
Perso je trouve la version actuelle au top.
Une fois que tu as ta barre adaptée à ta façon de jouer tu gagnes un temps fou.
Overrun avec Tassin et Pithivier.... DRM -1
(Case B1 bis : tenaille dans la forêt de Machecoul)

Hors ligne Psywarrior

  • 1-4-9
  • *
  • Messages: 3 544
  • +26/-0
Re : vasl 6.2
« Réponse #17 le: 12 Avril 2015, 13:56 »
Je n'en disconvient absolument pas. Mais je trouve tout de même dommage que cette prasentation sur deux lignes ait été abandonnée. De même,pour créer ma barre, il faut toujours jouer avec Alt+Tab pour revenir sur la barre à créer quand on a choisit son pion, cela pourrait être amélioré.

Pour le reste, deux questions :
1. J'ai les cartes v6 de BFP et VASL n'arrête pas de me dire qu'il existe une version 6 à télécharger ????
2. VASSAL m'annonce que certains problèmes avec Java pourraient se produire. Vous avez cela aussi ?
SK2 (GER) vs Eggdrop (RUS)
129 (GER) vs Fanf (RUS)

Hors ligne benj

  • Silly Squirrel
  • Administrateur
  • 1-4-9
  • *
  • Messages: 3 013
  • +52/-3
  • You missed me, you didn't even touch me !!! (dud)
    • Cote 1664
Re : vasl 6.2
« Réponse #18 le: 12 Avril 2015, 21:31 »
Ben sinon tu réduis ta fenêtre pour l'avoir côte à côte avec la fenêtre des pions.

Pour tes questions:

1. il faut aller les récupérer sur http://vasl.info/
2. nope, mais peut-être que tu as un java trop vieux.  Es-tu sûr, cependant, que le message n'indique pas une trop vieille version de vassal ?
« Au final, le meilleur fumigène Russe reste le Panzerfaust »

Hors ligne Lorenzo

  • Modérateur
  • 1-4-9
  • *
  • Messages: 3 405
  • +43/-0
  • alea iacta est
Re : vasl 6.2
« Réponse #19 le: 12 Avril 2015, 21:33 »
Oui à vérifier.
Sinon java pas être possible...
si vis pacem para bellum

Hors ligne Psywarrior

  • 1-4-9
  • *
  • Messages: 3 544
  • +26/-0
Re : vasl 6.2
« Réponse #20 le: 13 Avril 2015, 07:36 »
C'est marrant, je viens de constater que la version que je télécharge est la 3.2.15 mais que, lorsqu'on ouvre VASSAL, la ligne VASL m'indique que la version VASSAL est la 3.2.14....  8-O
SK2 (GER) vs Eggdrop (RUS)
129 (GER) vs Fanf (RUS)

Hors ligne grosbil

  • 1-4-9
  • *
  • Messages: 2 177
  • +24/-0
  • La guerre, c'est rien à coté de la mère Crouzy !
Re : vasl 6.2
« Réponse #21 le: 13 Avril 2015, 20:14 »
Tu dois confondre :
Quand tu lances vassal, ça t'ouvre l'écran Vassal avec la liste des modules et les infos version/version vassal utilisée pour créer le mod.
Sur la copie jointe par exemple, VASL a été fait avec un moteur VASSAL 3.2.14 et TS a été réalisé à partir du moteur VASSAL 3.2.11...

Pour voir la version actuellement installée de VASSAL : sur ce même écran, tu vas dans "Aide", "A propos de Vassal" et là tu auras la version Vassal que tu as lancée.
C'est clair ?  8-O

Petit crobard joint !
« Modifié: 13 Avril 2015, 20:21 par grosbil »
Overrun avec Tassin et Pithivier.... DRM -1
(Case B1 bis : tenaille dans la forêt de Machecoul)

Hors ligne Psywarrior

  • 1-4-9
  • *
  • Messages: 3 544
  • +26/-0
Re : vasl 6.2
« Réponse #22 le: 14 Avril 2015, 20:29 »
Oui oui OK tu as raison. C'est bien la 3.15.

Pour ce qui est des cartes, ce sont les bonnes (chargées sur le site même donné par Lolo) et Java, il est à jour. Je n'y comprends rien. Enfin, en apparence, tout a l'air de fonctionner. On verra bien.

Merci à vous les gars.
Thierry
SK2 (GER) vs Eggdrop (RUS)
129 (GER) vs Fanf (RUS)

Hors ligne mont santo

  • 10-2
  • *
  • Messages: 593
  • +4/-0
Re : vasl 6.2
« Réponse #23 le: 18 Septembre 2015, 13:37 »
j'ai téléchargé vasl 6.2.2 comment dois-je faire pour télécharger les modules asl, je crée un fichier vasl  dans le fichier vassal et j'y place tout ce qui concerne asl ou bien tout ce qui ést téléchargé viend ce greffer à vasl 6.2.2?

Hors ligne Bert

  • Modérateur
  • 1-4-9
  • *
  • Messages: 3 980
  • +58/-0
Re : vasl 6.2
« Réponse #24 le: 18 Septembre 2015, 16:52 »
Dans Vassal, tu vas dans le menu "Fichier/"Jouer à un module", tu pointes sur le fichier VASl.mod (que tu as téléchargé). Il s'intégrera de lui-même dans la fenêtre des modules. Enfin,  tu cliques sur le module pour l'ouvrir.

Hors ligne mont santo

  • 10-2
  • *
  • Messages: 593
  • +4/-0
Re : vasl 6.2
« Réponse #25 le: 18 Septembre 2015, 17:19 »
D'accord mais lorsque l'on intégre des scénarios et des cartes...
Que se passe t'il?
Il s'intègrent d'eux même à vasl 6.2.2 ou l'on crée un fichier vasl?
Sinon j'ai lancé comme cella vasl 6.2.2 et vassal m'a écrit que ce n'est pas un module vassal valide.
« Modifié: 18 Septembre 2015, 17:24 par mont santo »

Hors ligne Bert

  • Modérateur
  • 1-4-9
  • *
  • Messages: 3 980
  • +58/-0
Re : vasl 6.2
« Réponse #26 le: 18 Septembre 2015, 23:13 »
Les cartes sont dans un dossier "Boards" (qui se trouve en général dans le dossier Vasl) et il faut tout simplement les copier dedans. Sinon dans VASL : aller dans "Préférences"/Général pour pointer vers le répertoire où se trouvent les cartes.
Il n'y a pas de scenarios intégrés, il faut donc les créer ou les charger sous forme de "Partie" -> fichier *.Vlog (menu Fichier/ouvrir ou charger une partie).
Pour ton alerte de module non valide, je ne sais pas. Essaye de refaire une installation du vasl.mod.

++

Hors ligne mont santo

  • 10-2
  • *
  • Messages: 593
  • +4/-0
Re : vasl 6.2
« Réponse #27 le: 19 Septembre 2015, 08:25 »
merci
donc dans le dossier vasl...mod on peut intégrer scénarios et cartes?

En fait ce n'était pas dit à l'inverse des autres modules il falait extraire vasl pour le rendre vasl.mod.


Où trouve t'on les scénarios?

Quelles extensions conservées?
« Modifié: 21 Septembre 2015, 20:52 par mont santo »